〈リンク〉ワードプレスでPHPをバージョンアップ

先日、WordPress(ワードプレス)(※当サイト)を5.1にバージョンアップしたところ、ダッシュボード(管理画面)に「PHPの更新が必要です」と表示されるようになりました。

「PHP Compatibility Checker」というプラグインで解決できると記されていましたが、その前にサーバー(※当サイトは「ロリポップ!」を使用)でPHPのバージョンアップを行うことにしました。

次の2つのページの通りにバージョンアップを行うと、サイトが正常に動作するようになりました。

ロリポップでPHPをバージョンアップしたら「データーベース接続確立エラー」になった時の対処法

https://lolipop.jp/support/faq/service/000794/

「PHPの更新が必要です」の表示もなくなりました。

ありがとうございました。

コメントを残す

メールアドレスが公開されることはありません。